PissBlog
Piss Archive
Fatso's Pee Board
RegisterFAQLog in


Reply to topic Page 1 of 1
Click To Visit
chkdsk
Author Message
Reply with quote
Post chkdsk 
Though I shut my PC down properly via start etc, recently the blue screen 'checking disc for consistency' on startup won't show so I have to use Run and chkdsk manually every time. This involves deleting endless ///////////// in Run before it will work. The same //////////// appears everywhere unless I do this eg in my username box to connect online.
Is there a box I can check anywhere to get the 'consistency' thing to scan automatically after BIOS and before Windows welcome?

View user's profile Send private message
Reply with quote
Post  
BACK UP DATA - BACK UP DATA BACK UP DATA - BACK UP DATA
Some of the suggestions made in my post Require your registry to be edited. If you do not know what you are doing in the registry you could cause your system to lock up, or fail to boot into the operating system. What is offered below, are suggestions to fix the issue that YOU CHOOSE TO UNDER TAKE AT YOUR OWN RISK. This site, and myself cannot accept liability for any adverse effects caused by following advice.

IF IN DOUBT - DONT DO IT.



--------------------------------------------------------------------
Suggestion 1
If you just want to stop chkdsk from starting then:

Go to run,type:cmd
At the curser type:CHKDSK C: /d

C: being the hd and /d turns off auto-run
-------------------------------------------------------------------
Suggestion 2:
you can check your registry (Back up before any changes)

Go to Start/Run/Regedit and navigate to this key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Highlight the Winlogon file.

In the list look for "SFCScan", this should be set to (0) if it is set to
(1) the scan will happen at every boot.
--------------------------------------------------------------------
Suggestion 3
you can check your registry Part 2
Go to Start/Run/Regedit and navigate to this key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Session Manager

Look for the REG_MULTI_SZ value with the following name: BootExecute. This
value contains commands that will be executed at startup. The default value
is: autocheck autochk *

After scheduling one or more chkdsks, the entry will contain one or more
autochk lines. Delete each of these lines and put the default one in place.

If you always want a check to be performed at startup, change the value to:
autocheck autochk /f *


If you don't want any checks to be performed, delete all autocheck entries.
-----------------------------------------------------------------
Suggestion 4
Path Clean up

in regedit, goto :

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Explorer\MyComputer\cleanuppath

Registry entry should read: %SystemRoot%\system32\cleanmgr.exe /D %c






If non of this helps run full virus scan / defrag with latest definitions, also if you have it, try going back to a system restore point of a time when you didnt have this issue..... other then that I am at a loss.

View user's profile Send private message
Reply with quote
Post  
Also, if you can run Windows for a while, I would suggest to run Spybot S&D, CCleaner, AdAware and an antivirus software. It is not perfect, but they (especially Spybot) can find you a nasty affecting your registry keys. They're easy to find on download.com and simple to use.

Otherwise, it is also possible that your hard drive is corrupted.


_________________
Link
View user's profile Send private message Visit poster's website
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
  


Dont Forget To Bookmark Fatso's Pee Board
The Place For All Your Free Pissing Pictures And Free Peeing Videos
www.fatsospeeboard.com